スポンサーリンク

ワードプレス5.0.1 ブロックエディターがよく分からない

パソコン

何も考えずに更新したら。。。

先日、ブログを更新する為に、ワードプレスにログインすると、

新しいバージョン5.0.1が出ていたので、いつものように、ブログ初心者の私は、

何も考えずに更新すると。。。

記事を投稿する為の編集画面が今までとは全然違うものに!!

なんじゃこりゃ~!!

Twitterでワードプレス5.0.1で検索をかけると同じようになんじゃこりゃ!!わからん!!

となっている人達がいて、私だけじゃなかった、と安心しましたが、さてどうしよう。。。

どうやら賢い方は新しいバージョンがでてもすぐに更新しないそうです。

新しいバージョンのトライアルを試してから更新したり、すぐに更新すると不具合がでることも

あるそうなので、落ち着いてから更新したりするのが基本なんだそうな。

今迄は、すぐに更新してもブログを投稿していく上で何の問題もなかったのですが、

今回は編集画面がまったく変わってしまったもので困った。。。

更新できないじゃないか!!!

 

クラシックエディターというプラグインを入れれば、解決!?

Twitterやネットで検索していると、すぐにクラシックエディターというプラグインを入れれば、

元の編集画面で作業できるということが分かりました。

クラシックエディターのプラグインを入れて、有効にするのは、簡単にできました。

入れたいプラグインが見つからなくて、できない!!なんてことがありましたが、

クラシックエディターは検索するまでもなく、すぐ出てきたので、簡単に導入することが出来ました。

クラシックエディターのプラグインが入ると、記事の投稿の編集画面で、

新しい編集画面の「ブロックエディター」と従来の編集画面である「クラシックエディター」が両方とも

使えるようになります。

 

いづれはクラシックエディターが使えなくなる??

プラグインを入れたことにより、記事が投稿できない問題は解決したのですが、

慣れれば、新しい編集画面のブロックエディターの方が、使いやすいらしいのです。

そして、いづれは、プラグインクラシックエディターは使えなくなるだろう、と

書いている人が結構いたので、ブロックエディターもできるようにならなければ!!!

できるようになりたい!!!早く、新しいのに慣れたいと思いました。

ちょこっとブロックエディターのやり方について検索してみると、

そんなに難しい感じもなく、やっているうちに分かりそう!と思ったのですが問題が。。。。

 

エディターで予期しないエラーが発生しました

ブロックエディターで記事の投稿を試みたのですが、

タイトルをいれて文章を書き始めたら一行も書かないうちに、

エディターで予期しないエラーが発生しました。」という画面になってしまい、

作業できなくなってしまいました( ;∀;)

これは一体どういうことなんでしょうか???

可能性としては、

私は、有料のテンプレートを使用しているので、

テンプレートがブロックエディターに対応していないから生じるエラーなのか。。?

はたまた、レンタルサーバーの容量オーバーなのか??

クラシックエディターに編集を切り替えると、このエラーは発生しなかったので、

やはり、ブロックエディターにテンプレートかレンタルサーバーが対応できていない可能性が

高いのでしょうか??

又は、まったく別の問題なのか?

ブロックエディターに挑戦したいけれど、何度やってもエラーになってしまう故、挑戦できない

スー、なのでした( ;∀;)

だれか予期しないエラーの理由を教えてください!!

そんでもって、有料のテンプレートが原因だったとしたら、このテンプレートはもう使えないってことなんでしょうか。。。

クラシックエディターがずっと使えればいいのにな(>_<)

追記

エラーになる理由はワードプレス5.0.1に対応していない、プラグインが入ってるからなのかも!

という可能性も。

ちょっと今日は疲れたからプラグインのことは後日確認してみます。

使ってるプラグインが全て5.0.1に対応してから更新すると書いている人も発見しました。

スーも次回から更新は慎重にしようと肝に銘じた。。。

 

 

 

関連記事

コメント

  1. この記事へのコメントはありません。

  1. この記事へのトラックバックはありません。

CAPTCHA


ページ上部へ戻る